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Meet Manager - Tutorial 

 

1. Download and Installation 

Download the Meet Manager Installer from helpdesk.geologix.ch/ProduktDetail/SW. You will need 

your personal username / password to login to this site. Launch the installer from your Download 
folder by double-clicking the install_Meet11.exe file. Click Next and read the Software License 

Agreement carefully. You can only install this software if you accept the licence. Click Next again and 

indicate the folder for the Meet Manager installation. The installation will need about 10MBs of disk 

space. Choose a startmenu folder and finish the installer. 

 

If you downloaded the Demo Version of Meet Manager 11 there will be an expiration date and the 

printing functions are restricted. To get a full version of the software, visit the Order section on the 

Splash website. 

 
Image 1-1 : The Setup Wizard 

 

When launching Splash Meet Manager for the first time, you will need your username / password 

again and you have to be connected to the internet in order to activate the application on your 

computer. 
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2. Create new Meet 

2.1. Blank Meet 

To create a new blank meet, choose File > New Meet. 

 

 
Image 2-1 

 

In the Create New Meet Wizard select the Create blank meet option and press the Next button. Fill in 

all the fields on the following page: 

 

 
Image 2-2 : The Create New Meet Wizard 

 

 

• Filename for Meet DB: Just type in a filename to create the new file in the Meet Manager default 

directory. To choose an other directory press the  button on the right of the field. You can 

change the default directory for meet database files in the dialog File > General Settings. 

• Enter Meet name, Meet city, Meet nation 
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• Date of last Day: Define the last day of your competition. To browse the calendar hit the  

button. To exit the calendar choose a date or press ESC. 

•  Enter Course, Number of lanes, Timing 

 

All these values can be changed later as well, but is important to enter them for each meet. 

Click the Finish button and a new blank meet will be created. 

 

2.2. Using templates 1 

Meet Manager offers the possibility to create meets from templates. Templates are meet databases 

with already defined event structure, settings, report layouts, that will be reused for the new meet. 

Templates are kept on the Splash web server and are retrieved from there, when you create a new 

meet. Federations with a global contract have the possibility to manage their own set of meet 

templates directly on the Splash web server. 

To create a meet using a template, choose File > New Meet and then the option Download a template 

file from the Internet. Then enter all meet properties (see 2.1). When all data is entered, click the Next 

button. On the next page, choose a template for your new meet (It’s possible to filter the list by 
choosing a nation from the Filter dropdown menu). Hit Finish to download the template file and 

complete the creation of a new meet. 

 

                                                      

1
 Internet access required 
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3. Event structure 

In the events module you can edit the sessions, events and agegroups. Choose the events module 
from the toolbar or from the mainmenu: Modules > Events (automatically selected after creating a new 

meet). 

 
Image 3-1 : The Modules 

 

To edit the general information for a meet choose the meet node from the events tree. On the right 

side you can edit all general information fields of your meet, like meet name, city, point table and 

swimming pool options. 

 

To add a session to your meet, select Edit -> Add Session or right click in the events tree to get a 

popup menu with the same function. Enter the information for the session on the right side into the 

session edit panel. 

 

To add an event for a session, select the session and go to Edit > Add Event > Add Timed Final / 

Prelim Event or select this point from the popup menu. For the created timed final / prelim event you 

can add the later events. Just select the timed final / prelim event node and add the desired event 
(semi final, final, fastest heat) from Edit > Add Event. Repeat this for the new event: E.g. add finals or 

swim-off events for semi-finals or add a medal ceremony for a final. 

 

 

Image 3-2 : The Events Module 
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For each of those events, you can add agegroups by selecting the event and then Edit > Add 

Agegroup. Enter the data concerning each agegroup (age range, gender, scoring…). 

Leave –1 in the Age from and Age to fields for an open agegroup (default value after creation). 

To use default agegroups, see Edit > Set Default Agegroups.  

 

Hints: 

• When adding a new event, agegroups and record definitions are copied from the previous 

selected event. 

• You can sort the events by dragging them on other events or into other sessions. 

• Add breaks (Edit > Add Break) 

• Add judges in the Jury Members panel. Officials can be edited in File > Edit Officials. 

• Enter the Start time first event for each session and calculate the schedule later (after 

seeding) by selecting Edit > Calculate Schedule… 

• Use the Copy Agegroups command from the contextmenu (or Edit > Copy Agegroups), to 

copy the agegroups from one event. Select another event which should have the same 
agegroups. With Paste Agegroups, the previously copied agegroups are inserted in the now 

selected event. 

• You can copy/paste juries (between sessions) and records (events) too. 
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4. Entries 

4.1. Individual entries 

Select the entries module from Modules > Entries to edit the entries for your events. In the Individual 

Entries tab you can see the already added Athletes for this meet. 

 

To add an athlete to your competition choose Edit > Add Athlete… or Add Athlete… from the popup 

menu in the athletes list. Enter the athlete’s data in the Edit Athlete dialog. 

You can set a club for the athlete by clicking in the value field for the club (or start typing a club name) 
and select a club from the Club List (to add a new club hit the Add button in the top left corner of the 

Club List). Close the dialogs when you finished. 

 

Add an entry for an athlete by selecting the athlete in the athlete list and choosing Edit > Add Entry or 

click the  button in the toolbar. The new entry is shown in the panel at the bottom. Enter event and 

entry time for this entry. You can select the event by entering the number or clicking the button . By 

default all prelim events where an athlete can be entered are shown. You can use <Ins> / <Del> in the 

list to add/delete an athlete for one event. 

 

 

Image 4-1 : The Entries Module 
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Hints: 

• Use shortcuts to add athletes (CTRL-N) or clubs (CTRL-N in the Club List). 

• You can also add entries by using the popup menu in the entries list. 

• Quick search an athlete by entering the first letters of the last name in the search field on top.  

• Filter the athlete list by gender or by club using the comboboxes on top of the list. 

• There are several reports and lists for printing available under Entry. Take a look! 

 

4.2. Relay entries 

Adding relay entries works similar as editing individual entries. Press the  button to add a new relay 

entry. The properties of the selected entry are displayed at the right side of the window.  There you 

can set the club, the gender, the number and the other properties of the relay team. To edit the 
composition of the relay team, double-click the entry in the list or select Edit > Edit Relay Swimmers. 

The Edit Relay Swimmers dialog opens. 

 
To add an athlete to the relay team, click the Athlete name value field. Select an athlete for this team 

from the Athlete List (the list is filtered by default by club, gender and age). Do this for all the 

swimmers of the team. Press Save after you’re done to save the team’s composition. 

 

Hints: 

• Use CTRL-A to edit the relay swimmer list. 

• Switch trough the teams by using the Back and Forward buttons in the lower right corner of 

the Edit Relay Swimmers dialog. 

• Disable the athlete list filter by deselecting the checkbox in Edit Relay Swimmers dialog. 

• Every relay gets a unique relaycode. This value is printed on the relay swimmer sheets and 

can be used to searc for relays by typing it in the "Jump to:" field and then pressing enter. 

 

4.3. Seeding prelims 

To seed the prelims, select Edit > Seed prelims / direct finals. Select the events to seed by entering 

the session / event codes or pressing the  button. Choose the seeding type and the order of the 

heats. Press Start to seed the entries.  

Entries with a result status of WDR, DNS or RJC are ignored for seeding. Entries 

with the same entry time are sorted randomly when seeding. So you have to be 

carfull when doing a reseed of an event! 

 

Seeded entries are shown with a green background color in the entries panel. Entries with results are 

shown with a blue background color. 

 

You can modify the automatic seeding in the results module (see 5). 
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5. Results 

5.1. Enter times manually 

Select the results module (Modules > Results). There you can browse through all heats in the events 

tree. The entries of one  heat are shown in the middle of the window. You may edit the seeding by 
right-clicking an entry and then selecting Move to Heat > Heat X or Lane X. 

 

Enter at least the swim time of each swimmer in the Swim Time column of this list. You can also enter 

the reaction time of the swimmer (RT). At the bottom of the window you can enter additional details 

like the split times, disqualification reason, dsq time, info code and a comment. 

 

After entering all swim times you can set the focused heat state to official by selecting Edit > Heat 

State > Official or by right-clicking the heat node Heat State > Official.  

 

 

Image 5-1 : The Results Module 

 

Hints: 

• To print a result list select Result > Result lists… (see 6 for details). 

• You can press the  button or F11 to set the heat state to official. 
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5.2. Data from timing systems 

To add a timing system push the  in the results module toolbar. Set the timing system options on 

the right-hand side of the window. Activate the connection and get the results by pushing the 

corresponding buttons. 

 

The following systems are supported: 

• Omega ARES 21, OSM 6, OSM 5, Powertime 

• ALGE Swim2000, S4 

• Colorado System 5 

• Daktronics Ominsport 1000, 2000 

 

For testing purposes there is a integrated test timing system, that allows you to simulate a race and to 

generate test times. 

 

For some timing systems you can finde detailed documentations on our website: 

http://www.splash-software.ch/index.php?nav=,supp,A2  
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6. Reports 

Almost all reports can be send to the printer, previewed and exported as PDF or HTML document. 
Use the Properties button to change the details of the currently selected printer. With the Options 

button you can change the global page layout like margins, number of columns, custom footlines and 

images. 

 

6.1. Entry Reports 

All Entry reports are in the Entry menu. Most important reports here are: 

• Entry Statistics by Club 

• Entry List by Athlete 

• Entry List by Event 

 

6.2. Start List 

Select Entry > Start Lists…. Choose the events by clicking . Go for Edit layouts to open the Layout 

Editor and edit the layouts (see 6.6). Push Settings to open the Report Settings dialog (see 0). To 

select an already designed layout, just select one from the Layout for startlist combobox.  

 

 

Image 6-1 : The Start List Dialog 

Hints: 

• Print specific clubs bold by marking them under Print clubs bold. 

• There are even more global print options under Options. 
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6.3. Result list 

Go to Result > Result Lists…. A similar dialog to the Print Startlist dialog (see Image 6-1) appears. 

There are not as many options, but the functionality is the same (see 6.2). Select Settings and then 

Results List to set the result list options. Check for example the Two Columns checkbox to get the 

results printed in two columns. You can enable the output of splittimes or filter the agegroups too. 

 

Select Settings and then Layouts to set the default layout for the result list.  

 

6.4. Others 

There are many other reports / outputs available in Meet Manager. Since reports never change your 

data, the easiest way to get an overview is just to try out with diffent options selected.  

Entry reports: 

• Relay Swimmer Forms 

• Startcards by Events 

• Start List, one List per Lane 

• Entry Fees by Clubs 

• Entry Confirmation by Club 

• Relay Swimmers by Club 

• Meet Cards by Athlete 

Result reports: 

• Export as Html (flat file) 

• Medal Statistics 

• Medallists by Event 

• Records broken by Event 

• Fines by Club 

• Best Performance by Points  

• Certificates by Event or Athlete 
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6.5. Report Settings 

Select Setup > Edit Report Settings… and customize the settings for general display (names, 

abbreviations), events (page breaks, titles…), record, start and result lists (layout of columns, rows, 
split times…). Select your favoured layout for entry, start and result lists under the Layouts tab. 

 

 

Image 6-2 : The Report Settings Dialog 

 

All report settings are saved in the meet database. Values on the General and Event tab are the same 

values for each report. 

You may import these settings from another meet in Setup > Import Settings. 
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6.6. Report Layouts 

You can edit the layout of the most important reports with the Report Layout Editor. To start it, choose 

Setup > Edit Report Layouts…. 

 

Choose a layout type you’d like to edit. You can edit several result report layouts, the entries list report 

layout and the start list report layout. Create a new layout instance for the current type by copying the 
current layout with the Add button (Add > Layout). Enter a name for the new layout in the Name field. 

Set additional options like font size, the offset of split times, the caption font size et cetera (Not all 

options are available for all layout types). 

 

 

Image 6-3 : The Layout Editor 

 

In the Column List, each row represents a column in your report. Edit the column types by choosing 

the type from the combobox in the Column column of the list. Enter captions and widths of the report 

column by filling the corresponding fields. The available page width is indicated below the list. If page 

width is 1000, a column width of 100 means the column in the report will be a tenth of the page width. 
To insert space between two columns, add a new column (Add > Column or Ctrl-A) and choose Empty 

as type of the column. To delete the highlighted report column, use the Delete button (Delete > 

Column) or press Ctrl-D. 

 

If the Width column of the list turns red (see Image 6-3), your columns exceed the available page 

width and might not be printed properly. In this case, delete some columns from the report or reduce  
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the width of some columns. E.g. Available width shows –5 of 1000, your columns exceed the page 

width by 5. So reduce for example the width of an empty column by 5. 

 

Set your layout as default layout for a specific report type by choosing it under Setup > Report 

Settings… > Layouts. To see the result of your layout editing, just make a preview of the report (e.g. a 

results list) with your new layout (e.g. Result > Results List). 

 

Image 6-4 : A Result List with a customized Layout (see also Image 6-3) 

 

Hints: 

• The Left offset and Align columns are read only. They are calculated or depend on the chosen 

column type. 

• You can export and import your layouts to reuse them in different meets. 

• You can alter the order of the report columns by dragging them in the list. 
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7. Advanced functionality 

7.1. Records 

Select the records module (Modules > Records) to manage records. Records may be imported from 

files (Lenex format) or directly downloaded from the internet (swimrankings.net).  

For each event you can define, what records should be shown in the event header and what marker / 

comment should be used, when a result is a broken record. 

 

7.2. Combined events 

A combined event is a scoring with 2-n results per athlete (or relay per club). Results can be combined 

by adding the swim time or the points per result. 

Select the events module from the toolbar and go to Edit > Define Combined Events…. Click Add to 

create a new combined events definition and fill out all options. At the end, define all events which 
should be considered in the later calculation. Select Result > Result List Combined Events… to see 

and print the results. 

 

7.3. Point scoring 

Point scorings can be used to score results by team (club, region or nation). Points are calculated for 

places in result lists or by using a pointtable to convert swimtimes to points and then added together 

per club. 

To create point scoring definitions,  use Setup > Edit Point Scores. Click Add to create a new 

definition. Use Result > Scoring by Points to see and print the results. 
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8. Help and Support 

8.1. Website 

On the website you find additional information, updates, documentations and the contact names for 

support questions. If there is a specific contact person for your country, please always go through this 

person if you have any kind of question or problem. The website is 

helpdesk.geologix.ch/ProduktDetail/SW  

 

8.2. FAQ 

Every update installs the file FAQ.pdf in the Meet Manager application directory. This file contains the 

latest details about the usage of Splash Meet Manager.  

 

 

8.3. National contacts 

The following federations have a global contract for Splash Meet Manager with GeoLogix. Normal user 

support is organized by these federations themselves, by people who speak the same language.  

More complicate questions and errors are forwarded to GeoLogix by these contact persons. 

• Netherlands (KNZB and NCS) Marco van den Brink / Rico Derks 

• Portugal Eduardo Miranda 

• Quebec (Canada) Carole Thomas 

• Serbia Aca Rosic 

• Slovenia Marjan Mohar 

• Switzerland Rolf Sydler 

 


